Commit 140d6216 authored by Romain Hunault's avatar Romain Hunault

Merge branch 'minimal-apps-oreo' into 'v1-oreo'

Add support for minimal apps(v1-oreo)

See merge request !42
parents 0436d1fe 275b61df
......@@ -137,16 +137,12 @@ PRODUCT_PACKAGES += \
MozillaNlpBackend \
OpenWeatherMapWeatherProvider \
AccountManager \
MagicEarth \
PdfViewer \
Camera \
eDrive \
Weather \
Notes \
Tasks \
NominatimNlpBackend \
DroidGuard \
LibreOfficeViewer \
OpenKeychain \
Message \
Browser \
......@@ -155,6 +151,15 @@ PRODUCT_PACKAGES += \
ESmsSync \
PwaPlayer
# Optional Applications
ifeq ($(MINIMAL_APPS),false)
PRODUCT_PACKAGES += \
MagicEarth \
PdfViewer \
Weather \
LibreOfficeViewer
endif
# Required Lineage packages
PRODUCT_PACKAGES += \
LineageParts \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment