• Ethan Yonker's avatar
    Make the android-5.0 branch compile in 4.4 to 4.1 · 75bf041a
    Ethan Yonker authored
    Migrate previous minzip to minzipold replacing the existing
    minzipold. This will break compatibility with trees that do not
    support selinux (ICS and older). Migrate former verifier files to
    verifierold.
    
    Add fuse.h to recovery source because older trees do not have it.
    
    Add LOCAL_MODULE_TAGS where needed for 4.1 tree.
    
    Change-Id: Iade57cb2b0115af7fce9f56aa98636b1744a1ef4
    75bf041a
Name
Last commit
Last update
..
includes/mincrypt Loading commit data...
Android.mk Loading commit data...
NOTICE Loading commit data...
dsa_sig.c Loading commit data...
p256.c Loading commit data...
p256_ec.c Loading commit data...
p256_ecdsa.c Loading commit data...
rsa.c Loading commit data...
sha.c Loading commit data...
sha256.c Loading commit data...